Citroen DS4 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Purchased a new DS4-style 1.6 5 weeks ago and love the car but have experienced this annoying vibration (lump lump)when driving at 60 to 85 k. Have taken it back twice and they don't know what it is. The dealer says he thinks it is a flat spot on the tire but not sure which one so they pumped the pressure up all 4 to 64 kpi and ask me to drive around for another 500 k's. Have done that but still experiencing issue. I also have an issue with the brakes which hiss and squeak when applying at low speeds and seem to grab when braking hard. Dealer says they are new and just need breaking in. Does anyone have any idea what this can be?
 

·
Registered
Joined
·
472 Posts
Sounds like bu*****t to me keep at the dealer until you get it sorted to your satisfaction! the brakes should be bedded in by about 200k and if it's a tyre get them to swap them for new ones not blow them up
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Thanks deresim - Will do. Called the dealer to have it checked out again but the DS4 mechanic is out till the 20th January. Will let you know if they find anything.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Well I went back to the dealer and swapped out tyres with another DS4. And then took a test drive with the Service Manager driving. The Sound persisted although not as predominate however that may have been because he never really took the speed up over 60 k. Came back to the dealer and swapped back to my tyres and the sound is louder. He ask if I could wait until the 20th of January when the Citreon Mach. comes back from Holiday. I agreed. We will see if anything happens then.
 
1 - 4 of 4 Posts
Top