Citroen DS4 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
Afternoon All
Not sure whether I am being over worried (or even how to describe the problem properly), but I checked under the car today and noticed what looked like a "hole" in the bottom tray(near the front of the car). I'm guessing this is where they would drain the oil etc.

The hole looks to be where there are some bolts/screws holding the whole contraption in place. I didn't want tostick anything up there in case there actually isn't a hole and I then create one. Its also too far in the middle to be able to reach it andsee if I can feel if there is a whole. I couldn't see any sorts of oilor stain mark near the hole, nor anything dripping out. My Oil OK sign still comes on (9/10 times), no other warning signs. I noticed one of the other bolts/screws looked similar, but not quite as obvious.

I also can't jack the car up to check, so before taking it to the garage, just wanted to check whether anyone else had noticed something similar.

Cheers everyone
 

·
Registered
Joined
·
227 Posts
I have no idea about this specific "hole" but many (all?) cars have shipping bolts that get removed once the car has arrived at the prep area, so maybe something to do with that?
 

·
Registered
Joined
·
75 Posts
Discussion Starter #3
Cheers Hoovie. It looks too rugged to be something that is not meant to be there.
I reckon I have driven over something and it has hooked a couple of holes. However without getting it up on the ramps, cant see whether it has actually penetrated all the way through. Visit to the dealer this week I guess.

Also noticed today that there seems to be water traces being left on the road just after I start up. I thought perhaps it was the aircon, but on parking up and checking the newest mark, it would appear it is coming out at the rear of the car. Only seems to happen just after I start it up and move.

They say things happen in 3 so lets see what tomorrow brings.
 

·
Registered
Joined
·
472 Posts
Could be the condemsation the exhaust produces before it gets up to temp
 

·
Registered
Joined
·
75 Posts
Discussion Starter #5
Cheers Deresim.
That's what I originally thought, but then noticed the exhaust is actually on the opposite side. It seems to be where there is a hose plugging into something else. But likelihood is it is just condensation, but when I take it in for the "hole" will get them to check this as well.
 

·
Registered
Joined
·
135 Posts
I overfilled the washer bottle and noticed a pool of water by the rear offside wheel, which, as it hasn't happened since, I put down to the excess water in the washer system either leaking out on its route to the rear screen wash or running under the bodywork from the front.
 

·
Registered
Joined
·
472 Posts
Seagle

Did you ever find out what the whole
 

·
Registered
Joined
·
75 Posts
Discussion Starter #8
Well I took it to the dealer, and they didn't seem to concerned. They looked under it, but just said that it was standard and nothing to worry about.
I guess it can't be anything serious as oil etc doesn't seem to be leaking out, so hopefully all good.
 
1 - 8 of 8 Posts
Top